Closed Bug 302191 Opened 15 years ago Closed 15 years ago

can not show picture in the page which reference as <img src="pic_lib\wm\1.jpg" border="0">

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64488

People

(Reporter: qinligeng, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.7.10) Gecko/20050717 Firefox/1.0.6 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.7.10) Gecko/20050717 Firefox/1.0.6 (ax)

In the page, Firefox interpret <img src="pic_lib\wm\1.jpg" border="0">
as
http://game.pchome.net/00/02/87/51/pic_lib\wm\1.jpg
so, it can not open this kind of URLs.

but IE interpret <img src="pic_lib\wm\1.jpg" border="0">
as
http://game.pchome.net/00/02/87/51/pic_lib/wm/1.jpg

Reproducible: Always

Steps to Reproduce:
1. open URL : http://game.pchome.net/00/02/87/51/index_2.phtml?22,
2. you will see an icon but not a picture

*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.