Status

--
minor
VERIFIED DUPLICATE of bug 299482
13 years ago
6 years ago

People

(Reporter: cmott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Check for Updates not working in Deer Park Alpha 2,
AUS: Update XML File Not Found (404)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 299482 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Hardware: PC → All
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.