Closed Bug 302507 Opened 15 years ago Closed 15 years ago

Pressing ' in text area intiates Find "toolbar"

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 258285

People

(Reporter: me, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

Sometimes when I type the ' (quotation) key on my keyboard while typing in a
text area the "Find" toolbar gets initiated.  I understand this is a feature in
Deer Park Alpha 2 (not sure if it was in the original firefox), but this has a
tendency of happening when i'm typing in a text area, which means I am unable to
type the quotation mark until i restart the browser.

Reproducible: Didn't try

Steps to Reproduce:
I haven't noted any special circumstances which cause the problem, it seems random.



I'm using Noia eXtreme 2.88.  No extensions installed.  Deer Park Alpha 2.  I
only noticed this problem with DPA2, never encountered it in official Firefox
builds.

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.