Status

defect
RESOLVED DUPLICATE of bug 531256
14 years ago
7 months ago

People

(Reporter: dougt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
nsBrowserStatusFilter should be moved/copied into toolkit.

Comment 1

14 years ago
Perhaps you should explain why...
Reporter

Comment 2

14 years ago
minimo builds without xpfe components.  I am pretty sure that nsBrowserStatus is
in xpfe components and it is required by the toolkit tabbrowser widget.

DougT
Reporter

Comment 3

12 years ago
mass reassigning to nobody.
Assignee: dougt → nobody
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531256

Updated

7 months ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.