Firefox randomly changes page

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: a.ramage, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4 SUSE/1.0.4-1.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4 SUSE/1.0.4-1.1

When I am surfing the Web, at random times Firefox will bring up a random page,
overwriting the page I am currently visiting.  This is annoying when you are
trying to read the content of the page.  You have to press back and try to find
the place you werte before.

Reproducible: Always

Steps to Reproduce:
1. Go to any website
2. After a random time, I will be sent elsewhere, eg Google, Novell, etc
3.
Scan your computer for viruses and spyware, this is unlikely to be a firefox issue.
No response and this is most likely a spyware related problem. Reporter, please
reopen if you have checked for spyware and are still experiencing problems.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(In reply to comment #1)
> Scan your computer for viruses and spyware, this is unlikely to be a firefox
issue.
> 

This is Linux, not windoze.
The problem was discussed in IRC (a few days back).
It seems Firefox is started from a non-default location (program) which causes this.
Place the start of FF on it's default place and it should be working normal again.

(sorry for the poor explanation but i haven't got a clue about Linux)

You need to log in before you can comment on or make changes to this bug.