Closed Bug 302657 Opened 14 years ago Closed 14 years ago

Multiple Icons after installing updates

Categories

(Firefox :: Installer, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 245392

People

(Reporter: netdude21, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

After the installer for Firefox 1.0.6 is finished installing and I clicked on
the Finish button to close the installer, there are four application iconsand
three of them do not work. I think there's a bug in the installer.

Reproducible: Always

Steps to Reproduce:
1.Download the software.
2.Run the installer.
3.When finished, Look at the desktop.

Actual Results:  
I moved the three that wouldn't work in a compressed folder and the original
icon returned.

Expected Results:  
The installer should have removed the other three and left the original.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.