selecting program to open file does not honor PATH

RESOLVED DUPLICATE of bug 56662

Status

--
enhancement
RESOLVED DUPLICATE of bug 56662
13 years ago
13 years ago

People

(Reporter: hamann.w, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.6) Gecko/20040113

When I try to specify the program to open a specific type of file (e.g.
realplay), I need to specify the full path although the progrm is in my PATH

Reproducible: Always

Steps to Reproduce:
1.type "realplay" into the program name field
2.
3.

Actual Results:  
file not found

Expected Results:  
accept the entry, and possibly show the actual path used

Comment 1

13 years ago
Duplicate of Core bug 56662?
Either that, or dup of one of a few other bugs.  Since the steps to reproduce are pretty vague as far as _which_ program name field is involved, it's impossible to tell.

*** This bug has been marked as a duplicate of 56662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.