If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

download manager doesn't close after saving page,altough preferences say so

RESOLVED DUPLICATE of bug 243324

Status

()

Toolkit
Downloads API
--
minor
RESOLVED DUPLICATE of bug 243324
12 years ago
9 years ago

People

(Reporter: Marius Andreiana, Unassigned)

Tracking

1.7 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
In Preferences, the Download Manager is set to Show when begining download and
Close when finished. This works ok for downloading fiels.

When saving a page, Download Manager is shown but not closed when done.

Note:
If the preferences specify not to show it, then it's not shown on both files
download and page save.
What version of Firefox are you using ? Please copy the string like this:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050729
Firefox/1.0+
from the "About Mozilla Firefox" item on the Help menu.

That said, I think this should be marked as a dupe of bug 243324.

*** This bug has been marked as a duplicate of 243324 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.