Error in cleanUpUpdatesDir() - updateDir.remove() fails

VERIFIED DUPLICATE of bug 300087

Status

()

Toolkit
Application Update
VERIFIED DUPLICATE of bug 300087
13 years ago
6 years ago

People

(Reporter: zach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
After updating to today's build, I have two identical errors in my JavaScript
console: 

Error: [Exception... "Component returned failure code: 0x80004005
(NS_ERROR_FAILURE) [nsIFile.remove]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"
 location: "JS frame ::
file:///Users/zach/Desktop/DeerPark.app/Contents/MacOS/components/nsUpdateService.js
:: cleanUpUpdatesDir :: line 318"  data: no]
Source File:
file:///Users/zach/Desktop/DeerPark.app/Contents/MacOS/components/nsUpdateService.js
Line: 318

I'm not sure if this is related to split-window or not. I'll try to narrow this
down somewhat.

Comment 1

13 years ago
This sounds more like a duplicate of bug 300087.

*** This bug has been marked as a duplicate of 300087 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.