If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

the page www.developer.com does not display properly.

VERIFIED DUPLICATE of bug 28928

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 28928
18 years ago
18 years ago

People

(Reporter: jeffery.dykshorn, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT-], URL)

(Reporter)

Description

18 years ago
the page www.developer.com does not display properly.

ie and netscape displayed correctly.

- JD
The problem seems to be that mozilla dosn't wrap the text "Get the weekly e-
mail highlights from the most popular online Journal for developers!"

Isn't www.developer.com a top100 site and should work for beta? Or am I totally 
off? Marking beta1 for review in case I'm not...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: beta1
Changing component to layout, sorry for forgetting that
Assignee: chofmann → troy
Component: other → Layout
QA Contact: leger → petersen

Comment 3

18 years ago
Looks ok to us. PDT-
Whiteboard: [PDT-]

*** This bug has been marked as a duplicate of 28928 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Marking as verified dup of 28928.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.