Button number 2 (middle button) does not "open link in new window"

VERIFIED DUPLICATE of bug 6085

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 6085
18 years ago
14 years ago

People

(Reporter: llanero, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This was a desired feature, in fact most people is using this feature in
Netscape, so changing the behaviour is a Bad Thing IMHO.

Using M14 for Linux with Fullcircle.

Thanks for Mozilla.
I thought Button 3 was the middle button... 

Gerv
Summary: Button number 2 (middle button) does not "open link in new window" → Button number 2 (middle button) does not "open link in new window"

Comment 2

18 years ago
This is already being worked on ...


*** This bug has been marked as a duplicate of 6085 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dupe
got how many like this are there....
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.