Closed Bug 303915 Opened 14 years ago Closed 2 years ago

Hiding the Software Update window when there are no other windows open closes the application

Categories

(Toolkit :: Application Update, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 893505

People

(Reporter: gkn, Unassigned)

References

Details

(Keywords: polish)

If there are no other Firefox windows open, choosing to Hide the Software Update
window causes Firefox to exit.
On non-mac platforms, yes.

What is the desired behavior here?
Ideally, minimise to the notification area.

Or, the button could be labelled Close when there are no other windows. (I
suppose it was changed to Hide to emphasise that the download would continue.)
-> ben
Assignee: nobody → bugs
Assignee: bugs → nobody
Product: Firefox → Toolkit
This should be fixed by the new doorhanger notification implemented in bug 893505.

If there are other instances of this it is due to not having all of the old ui migrated over to the doorhanger ui
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893505
You need to log in before you can comment on or make changes to this bug.