[403] cannot access Mozilla Update

VERIFIED DUPLICATE of bug 301321

Status

VERIFIED DUPLICATE of bug 301321
14 years ago
7 years ago

People

(Reporter: megaporn+bugzilla.mozilla.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
403: Access Forbidden

Give me access for deep dark alpha 2 updates  please

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 301321 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

14 years ago
URL: (none)
Summary: [403] → [403] cannot access Mozilla Update
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.