scrollbar doesn't stop when thumb ends under mouse cursor

VERIFIED DUPLICATE of bug 22512

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 22512
19 years ago
2 years ago

People

(Reporter: John V. Baboval, Assigned: chris hofmann)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If you attemot to scroll one page up or down by clicking in the space above or
below the scrollbar thumb, and the thumb ends under the mouse cursor, the page
continues to scroll all the way to the top or bottom of the page.

Comment 1

19 years ago
This was fixed 2/13.  Please reopen bug 22512 if you are using a more recent
build than that.

*** This bug has been marked as a duplicate of 22512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Putting on verifyme keyword.
Keywords: verifyme

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
vrfy dup

Updated

10 years ago
Keywords: verifyme
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.