Closed Bug 304315 Opened 16 years ago Closed 16 years ago

Bookmarks should stay opened after deletion of one bookmark

Categories

(Firefox :: Bookmarks & History, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 195031

People

(Reporter: martin.strobl, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

When I expand the bookmarks from the main menu and decide to delete one
bookmark, I press RMB on that bookmark and choose "Delete". The bookmark is
deleted and the bookmarks are closed.

I would like the expanded bookmarks to stay open.

Reproducible: Always

Steps to Reproduce:
1.Expand bookmarks from the main menu (not the Bookmark Manager)
2.Delete one bookmark


Actual Results:  
Selected bookmark is deleted and the bookmarks are closed.

Expected Results:  
The deleted bookmark should disappear from the bookmarks, but bookmarks should
stay opened.

*** This bug has been marked as a duplicate of 195031 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.