multi wallpaper changing

VERIFIED DUPLICATE of bug 260437

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 260437
13 years ago
13 years ago

People

(Reporter: ghos_t, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

When setting Wallpaper changes other users wallpaper. nothing serious but is is
annoying


Reproducible: Always

Steps to Reproduce:
1.find pic 
2.right clight chose set as wallpaper
3. 2 of 3 users has now the same wallpaper

Actual Results:  
another users wallpaper change to the same image 

Expected Results:  
changed only the one users wallpaper, and left the others alone

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 260437 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: multi wallpaper changing → multi wallpaper changing
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.