cursor flickering and typing is incredible slow while answering a posting in phpbb

RESOLVED DUPLICATE of bug 54153

Status

--
major
RESOLVED DUPLICATE of bug 54153
14 years ago
14 years ago

People

(Reporter: niels.k, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050718 Camino/0.9a2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050718 Camino/0.9a2

While answering a posting in a forum based on phpbb the cursor is flickering in
the textbox and typing is so slow that it's becoming impossible to write an
answer in Camino.
As example you could try to answer any post in the forum of www.alderac.com/forum
I had this problem in opther phpBB-based-forums as well.


Reproducible: Always

Steps to Reproduce:
1.go to a forum
2.click on thread
3.click "post reply"
4."post reply" window appears - now you can type in the main text box

Actual Results:  
typing is very slow in the text box and the cursor is flickering

Expected Results:  
a normal blinking cursor and typing-speeds as normal

i had this problem with previous stable-versions, too

Comment 1

14 years ago
I've seen this problem on a number of phpbb boards, their javascript is causing it.

Advice to reporter. Turn off javascript and see how the typing is now.
(Reporter)

Comment 2

14 years ago
Turning off Javascript doesn't help - it seems that it even becomes slower...
With the actual nightly build typing is ok as I found out 5 minutes ago, only
the cursor flickers
Checking "Play animated images only once" in the Web Features pane of a recent
nightly will help.

*** This bug has been marked as a duplicate of 54153 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.