bookmarks did not update wtih new Firefox software ALSO emails bouncing

VERIFIED DUPLICATE of bug 304557

Status

()

Toolkit
Application Update
--
major
VERIFIED DUPLICATE of bug 304557
13 years ago
10 years ago

People

(Reporter: susan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

1st problem: Bookmarks: After downloading the updated Firefox.1 software my
bookmarks disappeared.I have an extensive list and I need them. 


2nd problem: Emails are bouncing back when someone tries to reply to mine. Not
all locations, specifically from a client who reported this:
KATHRYN.FARRELL@wellsfargo.com 

Reproducible: Always

Steps to Reproduce:
1.Firefox (automatically) opens I have no bookmarks saved.
2.Email: send an email to client Kathryn.farrell@wellsfargo.com
3.

Actual Results:  
1. No saved bookmarks in appear in menu
2. Kathryn tries to reply to my email and it bounces back.

Expected Results:  
1. Saved my menu of bookmarks both on toolbar and menu
2. Email should return to me
Don't file duplicate bugs

*** This bug has been marked as a duplicate of 304557 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
susan@virtuosityusa.com do not send comments to people by email make them in the
bug.
(Reporter)

Comment 3

13 years ago
Bugzapping instuctions in English would be nice. 
I was able to my bookmarks from Explorer but could not retrieve recent Mozilla
entries. 

Is the email bouncing problem related OR should I report to the sender's
corporate webmaster to check their end?

Thanks
Whiteboard: bugzapping directions
Bugzilla is not for end user support you want http://forums.mozillazine.org for
end user support.

You probably need some file recovery software to retrieve the bookmarks file
please ask on the forums how to do that.

The email bouncing is probably the server or maybe your email client but
defently not related to firefox.
Whiteboard: bugzapping directions
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.