Immediate crash with drag/drop into folders

RESOLVED DUPLICATE of bug 241503

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED DUPLICATE of bug 241503
13 years ago
13 years ago

People

(Reporter: Arjan van Kasteel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9a1) Gecko/20050814 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9a1) Gecko/20050814 SeaMonkey/1.0a

Mozilla 1.7.10 works fine
Upgrade to ANY 1.8.x build upgrade/new install
seamonkey 1.0a upgrade/ new install

With left mousebutton drag email from INBOX to any folder, at the moment the
cursor reaches the border of the message frame, immediate crash

popuplog info:

08-14-2005  13:52:28  SYS3175  PID 0044  TID 0001  Slot 005f
D:\MOZILLA.ORG\SEAMONKEY\SEAMONKEY.EXE
c0000005
1de3a05a
P1=00000001  P2=00000000  P3=XXXXXXXX  P4=XXXXXXXX  
EAX=00000000  EBX=0011e4b0  ECX=00cc7980  EDX=0011e4a8
ESI=00000000  EDI=00f9da10  
DS=0053  DSACC=f0f3  DSLIM=ffffffff  
ES=0053  ESACC=f0f3  ESLIM=ffffffff  
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:1de3a05a  CSACC=f0df  CSLIM=ffffffff
SS:ESP=0053:0011e088  SSACC=f0f3  SSLIM=ffffffff
EBP=0011e0e0  FLG=00012246

GKLAYOUT.DLL 0001:0029a05a




Reproducible: Always





08-14-2005  13:52:28  SYS3175  PID 0044  TID 0001  Slot 005f
D:\MOZILLA.ORG\SEAMONKEY\SEAMONKEY.EXE
c0000005
1de3a05a
P1=00000001  P2=00000000  P3=XXXXXXXX  P4=XXXXXXXX  
EAX=00000000  EBX=0011e4b0  ECX=00cc7980  EDX=0011e4a8
ESI=00000000  EDI=00f9da10  
DS=0053  DSACC=f0f3  DSLIM=ffffffff  
ES=0053  ESACC=f0f3  ESLIM=ffffffff  
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:1de3a05a  CSACC=f0df  CSLIM=ffffffff
SS:ESP=0053:0011e088  SSACC=f0f3  SSLIM=ffffffff
EBP=0011e0e0  FLG=00012246

GKLAYOUT.DLL 0001:0029a05a

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 241503 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.