MozillaFirefox not show the altenative text (alt tag) of the images

VERIFIED DUPLICATE of bug 25537

Status

()

--
trivial
VERIFIED DUPLICATE of bug 25537
13 years ago
13 years ago

People

(Reporter: root, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Mozilla Firefox does not show the altenative text on mouse over (a tooltip with
the alt text).

- The title tag is shown -

Reproducible: Always

Steps to Reproduce:
1.Make a html file whit:
<html>
<head>
</head>
<body>
	<img src="image.png" alt="Hola">
</body>
</html>
2.Open Mozilla Firefox
3.Place the mouse over the image
4.The cat is not shown

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.