Thunderbird/SeaMonkey crashes in [@ nsWindow::GetTopLevelWindow] when dragging link from TB/SM to Firefox.

VERIFIED DUPLICATE of bug 304955

Status

()

Core
DOM
--
critical
VERIFIED DUPLICATE of bug 304955
12 years ago
12 years ago

People

(Reporter: stephend, Assigned: jst)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

12 years ago
Build: version 1.0+ (20050815) on Windows XP

Summary: Thunderbird crashes when dragging link from Thunderbird to Firefox.

Steps to Reproduce:

Drag a link from Thunderbird to Firefox (already open in your taskbar)

Actual Results:

Thunderbird crashes, but Firefox remains up.

Expected Results:

Link opens in already-open Firefox window.

Stack forthcoming (as soon as http://talkback-reports.mozilla.org has it).
(Reporter)

Comment 1

12 years ago
My stack looks just like that in bug 304955.  Not sure if I should mark it a DUP
or not.
Depends on: 296639
(Reporter)

Updated

12 years ago
Summary: Thunderbird crashes when dragging link from Thunderbird to Firefox. → Thunderbird crashes in [@ nsWindow::GetTopLevelWindow] when dragging link from Thunderbird to Firefox.
(Reporter)

Updated

12 years ago
Assignee: mscott → jst
Component: Mail Window Front End → DOM
Product: Thunderbird → Core
Blocks: 304945

Updated

12 years ago
No longer blocks: 304945

Comment 2

12 years ago
*** Bug 304945 has been marked as a duplicate of this bug. ***

Updated

12 years ago
Summary: Thunderbird crashes in [@ nsWindow::GetTopLevelWindow] when dragging link from Thunderbird to Firefox. → Thunderbird/Seamonkey crashes in [@ nsWindow::GetTopLevelWindow] when dragging link from TB/SM to Firefox.

Comment 3

12 years ago
The patch for bug 304955 probably fixes this one too.
Depends on: 304955
(Reporter)

Updated

12 years ago
Summary: Thunderbird/Seamonkey crashes in [@ nsWindow::GetTopLevelWindow] when dragging link from TB/SM to Firefox. → Thunderbird/SeaMonkey crashes in [@ nsWindow::GetTopLevelWindow] when dragging link from TB/SM to Firefox.

Comment 4

12 years ago
Marking dup of bug 304955. Reopen if not fixed.

*** This bug has been marked as a duplicate of 304955 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
Crash Signature: [@ nsWindow::GetTopLevelWindow]
You need to log in before you can comment on or make changes to this bug.