Wrong size of the downloaded file. File only partially downloaded. Data Lost.

RESOLVED DUPLICATE of bug 237623

Status

()

--
critical
RESOLVED DUPLICATE of bug 237623
14 years ago
4 years ago

People

(Reporter: ica1107, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

In fact Firefox start download process OK, but at some point it finish it saying
that everything is DONE, but file is not completely downloded, something like 50%
Mozila works fine. I havew FC4_x64.

Reproducible: Always

Steps to Reproduce:
1.Try to download anything.
2.
3.

Actual Results:  
File only partially downloded.

Expected Results:  
Complete download.

Comment 1

14 years ago
Same as Bug 237623 ?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Same as Bug 237623 ?

Seems like same. THank you for pointing out. I think it is OS sensitive, because
I am running FireFox on my windows machine and never get this problem with the
same version of FF. and on Linux machine it happen all the time. I am confident
that this is not due to bad connection because we have 100 mbit network.

*** This bug has been marked as a duplicate of 237623 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.