blinking cursor never goes to the Find Toolbar text field when using Find Toolbar

RESOLVED DUPLICATE of bug 305840

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 305840
13 years ago
10 years ago

People

(Reporter: Yuchao719, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20050825 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20050825 Firefox/1.6a1

As explained in summary

Reproducible: Always

Steps to Reproduce:
1.Draw out the Find toolbar using Ctrl+F or Ctrl+G or ' or / or Shift+F3
Actual Results:  
The blinking text entry cursor did not snap to the find textfield

Expected Results:  
The text entry cursor should have snapped to the find textfield like it did in
previous nightlies.

I use the firefox default theme, with the Deer Park default extensions.

I really hope this isn't a duplicate.

Comment 1

13 years ago
Same issue as in the location bar, about:config, history/bookmarks sidebar,
etc., which will all probably be fixed when the patch for bug 305840 lands.
Status: UNCONFIRMED → NEW
Depends on: 305840
Ever confirmed: true
OS: Windows 98 → All
Hardware: PC → All
Version: unspecified → Trunk

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 305840 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 305840
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.