Can not compile using Ant scripts under JDK 1.5

RESOLVED FIXED

Status

RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: igor, Assigned: igor)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
Currently invoking Ant to compile under JDK 1.5 produces:

javac: target release 1.1 conflicts with default source release 1.5
(Assignee)

Comment 1

13 years ago
Created attachment 194112 [details] [diff] [review]
Fix: using source="1.3"  for javac task in Ant
(Assignee)

Comment 2

13 years ago
I committed the fix
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.