'My bugs' should also show unconfirmed bugs

VERIFIED DUPLICATE of bug 28357

Status

()

P3
enhancement
VERIFIED DUPLICATE of bug 28357
19 years ago
6 years ago

People

(Reporter: shwag, Assigned: justdave)

Tracking

Details

(Reporter)

Description

19 years ago
'My Bugs' only shows assigned bugs.

Need another button to show SUBMITTED BUGS
...so one can see what the status of the bugs he has submitted.

Comment 1

19 years ago
My bugs shows also New and Reopened bugs (you can see that in the URL), but
truly enough it does not show unconfirmed ones.

I'll change the summary from "my bugs +" to "'My bugs' should also show
unconfirmed bugs" which is easier to understand IMHO.
Summary: My Bugs + → 'My bugs' should also show unconfirmed bugs
Reporter, please verify that you agree this is a dupe.

*** This bug has been marked as a duplicate of 28357 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

19 years ago
verified duplicate
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
*** Bug 231837 has been marked as a duplicate of this bug. ***
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.