Closed Bug 306346 Opened 15 years ago Closed 15 years ago

type-ahead find steals keyboard input from entire window/forms

Categories

(Toolkit :: Find Toolbar, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 258285

People

(Reporter: bmills, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050815 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050815 Firefox/1.0+

Usually happens in Bugzilla -- I've only seen it in Deer Park Alpha 2.
I'll be using several Bugzilla tabs and suddenly find myself unable to type any
data into the forms (even when the form is focused properly), _regardless of
tab_, and have to just close the window and open a new one to be able to enter
form data.  Instead of text going into the selected text-area, type-ahead find
engages.

I have accessibility.typeaheadfind set to true in about:config.

Reproducible: Sometimes

Steps to Reproduce:
1. Set accessibility.typeaheadfind to true
2. Use Bugzilla for a while.  Problem may or may not occur.

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.