mozilla goes in background (behind other windows/ z order) if url opened with "file / open web location"

VERIFIED DUPLICATE of bug 28467

Status

P3
normal
VERIFIED DUPLICATE of bug 28467
19 years ago
14 years ago

People

(Reporter: fpeter, Assigned: cbegle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; NT4.0; en-US) Mozilla/m13
BuildID:    2000022820

mozilla goes in background (behind other windows) if url opened with "file /
open web location"

most of times - if url loaded - comes in foreground again, but sometimes stays
in background.
i think the last active application becomes the focus...




















mozilla






















































Reproducible: Always
Steps to Reproduce:
1.open any window (command line window, ie,..)
2.start mozilla
2.file / open web location
3.push ok or hit enter.


Actual Results:  mozilla goes behind the prev. active application/window and
then switching back to foreground

Expected Results:  stay in foreground

Comment 1

19 years ago
This worksforme with 3/5 build under NT and is probably a duplicate of 28467 
which was recently fixed.  Could you take a look with a newer build and if it 
still happens then re-open this bug.

*** This bug has been marked as a duplicate of 28467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.