CAcert root certificate is not included in Mozilla/Seamonkey

RESOLVED DUPLICATE of bug 215243

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 215243
12 years ago
12 years ago

People

(Reporter: newsletter2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.11) Gecko/20050728 Mnenhy/0.7.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.11) Gecko/20050728 Mnenhy/0.7.1

CAcert root certificate is not included in Mozilla/Seamonkey, someone please
include it in the distribution packages! Or don't you trust them?

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla and look for CAcert - it isn't there!

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 215243 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.