Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 222654
12 years ago
12 years ago

People

(Reporter: Stephen Germany, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050831 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050831 SeaMonkey/1.1a

The Navigator window scrollbar is missing.  I have checked the preferences to
see if something changed and haven't found anything.  Hopefully, this is not a
"feature".

Reproducible: Always

Steps to Reproduce:
1.Start SeaMonkey browser
2.Navigate to page requiring scrollbar.
Actual Results:  
Browser is missing scrollbar.

Expected Results:  
Browser should display scrollbar as needed.

Comment 1

12 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050903 SeaMonkey/1.1a

Works for me. Do you see this in safe mode?
Likely yet-another dup of bug 222654.
(Reporter)

Comment 3

12 years ago
I'm using SeaMonkey 1.1a  Gecko/20050831 nightly build, but have noticed the
problem since the 8-26-05 build.  I'll grab a newer copy and check it out.

A question for Adam Guthrie..."safe mode"?

Comment 4

12 years ago
Safe mode: http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 5

12 years ago
Thanks for the link.

I get the same behavior starting SeaMonkey in safe mode.
The real question here is:  Are you using any theme other than Classic or Modern?
(In reply to comment #1)
> Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050903 SeaMonkey/1.1a
> 
> Works for me. Do you see this in safe mode?

Why are you suggesting Safe Mode, which is a toolkit-only startup mode?  AFAIK,
SeaMonkey doesn't have such a thing.
(Reporter)

Comment 8

12 years ago
(In reply to comment #6)
> The real question here is:  Are you using any theme other than Classic or Modern?

Yes.  SeaMonkey picked up the venerable modern theme I was using with Mozilla
1.7.11.  I did some checking on the other bug you mentioned and then switched
SeaMonkey to the Classic theme.  I have scrollbars.

I apologise for wasting your time.


*** This bug has been marked as a duplicate of 222654 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Verified dup.

Stephen: not a problem.  We appreciate you working with us;  many people file
bugs and then leave it up to us to scratch our heads wondering ;)
Status: RESOLVED → VERIFIED
(Reporter)

Comment 10

12 years ago
Thanks.  I'm not a coder, but I will do what I can.  I'm a definite SeaMonkey
supporter.
You need to log in before you can comment on or make changes to this bug.