Last Comment Bug 307548 - Not firing events for same page jumps inside frame/iframe
: Not firing events for same page jumps inside frame/iframe
Status: RESOLVED FIXED
: access, fixed1.8
Product: Core
Classification: Components
Component: Disability Access APIs (show other bugs)
: Trunk
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Aaron Leventhal
:
: alexander :surkov
Mentors:
http://www.eclipse.org
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-08 12:06 PDT by Aaron Leventhal
Modified: 2005-09-21 13:25 PDT (History)
2 users (show)
asa: blocking1.8b5+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Make sure we sent mIsContentLoaded for any doc accessible, including frames and iframes, although we still don't fire doc loaded events for those (2.40 KB, patch)
2005-09-12 08:54 PDT, Aaron Leventhal
parente: review+
jst: superreview+
asa: approval1.8b5+
Details | Diff | Splinter Review

Description Aaron Leventhal 2005-09-08 12:06:30 PDT
Steps:
1. Run MSAA Inspect and event watcher
2. Go to http://www.eclipse.org
3. Click on what's new

We should fire an EVENT_SCROLLING_START for the anchor jump
Comment 1 Aaron Leventhal 2005-09-12 08:54:16 PDT
Created attachment 195752 [details] [diff] [review]
Make sure we sent mIsContentLoaded for any doc accessible, including frames and iframes, although we still don't fire doc loaded events for those
Comment 2 Johnny Stenback (:jst, jst@mozilla.com) 2005-09-13 09:48:52 PDT
Comment on attachment 195752 [details] [diff] [review]
Make sure we sent mIsContentLoaded for any doc accessible, including frames and iframes, although we still don't fire doc loaded events for those

sr=jst

Note You need to log in before you can comment on or make changes to this bug.