triple click in text field doesn't work when the autocomplete menu appears

RESOLVED DUPLICATE of bug 261862

Status

()

RESOLVED DUPLICATE of bug 261862
14 years ago
14 years ago

People

(Reporter: vincent-moz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

When I triple-click in a text field of a form, the autocomplete menu sometimes
appears after the second click, and the third click makes the autocomplete menu
disappear instead of selecting the whole field.

Reproducible: Sometimes

Steps to Reproduce:
1. In <https://bugzilla.mozilla.org/query.cgi>, first text field, enter "triple
click", then click on Search to memorize "triple click".
2. Reopen this page and type "triple cl".
3. Triple click on the text field.

Actual Results:  
In general, only a word is selected. The autocomplete menu may appear/disappear
during the operation.

Expected Results:  
The autocomplete menu shouldn't appear too soon, and the whole text field should
be selected.

Comment 1

14 years ago
Related to/duplicate of bug 261862?

*** This bug has been marked as a duplicate of 261862 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.