Closed Bug 308083 Opened 15 years ago Closed 15 years ago

JPG picture won't load.

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64488

People

(Reporter: garryhawes, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

In the page at www.pamperedchef.biz/maggiehawes, the JPG picture won't load. 
When you click on "view image," the browser gives a 404 Not Found Error.  The
link in the 404 error gives the correct URL for the JPG,
(/images/gallery\US\homepagesep05_gs_classic_coll.JPG); however, the address bar
link is incorrect for the JPG,
(http://www.pamperedchef.biz/images/gallery%5CUS%5Chomepagesep05_gs_classic_coll.JPG).
The "\" in the correct URL have been changed to "%5C" causing the browser to not
find the image.  If the correct URL link is copied and pasted into the address
bar, the address bar changes the link.

Reproducible: Always

Steps to Reproduce:
1. Go to the following address, "http://www.pamperedchef.biz/maggiehawes"
2. Right click choose "view image"
3. Compare browser URL to address bar URL
4. Copy "/images/gallery\US\homepagesep05_gs_classic_coll.JPG" and paste it into
the address bar after "http://www.pamperedchef.biz"
5. The address bar will change the "\" in the URL into "%5C".

Actual Results:  
404 Not Found error message.  Image won't load.

Expected Results:  
View the JPG picture of stoneware.

I'm running the Firefox 1.5 beta.  My wife uses Firefox 1.0.6, the problem
exists in both versions.
\ is invalid in urls.
This is a problem with the website.


*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.