Can't select a font smaller than 12

VERIFIED FIXED

Status

SeaMonkey
Preferences
P4
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Pierre Saslawsky, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+] fix in hand. need review)

(Reporter)

Description

18 years ago
The font prefs don't let you select fonts smaller than 12 anymore.
The problem is particularly annoying on the Mac where people may want to display 
monospace as 10.

Assigned to erik. Sorry, I should have seen that problem sooner.
(Reporter)

Updated

18 years ago
Keywords: beta1
(Reporter)

Comment 1

18 years ago
Marked beta1. The fix should be trivial.

Comment 2

18 years ago
The font pref ui should go to matt, right ?

Comment 3

18 years ago
Yes, Matt owns the font prefs UI front-end. Matt, please add 10 and 11 to the
size menus.
Assignee: erik → matt
(Reporter)

Comment 4

18 years ago
9 too while we're at it.

Comment 5

18 years ago
PDT- for beta1. relnote
Keywords: relnote
Whiteboard: [PDT-]
(Assignee)

Comment 6

18 years ago
Ya this changed when the international guys hardcoded the
font size.  I need to add the fonts down to 8.
Status: NEW → ASSIGNED
Hardware: Macintosh → All
Target Milestone: M15

Comment 7

18 years ago
Matt, why 8? Normal fonts are illegible at 8 pixels.
(Reporter)

Comment 8

18 years ago
I'm sure he did not mean it. He wanted to write 9 but he typed 8: 9 it should be.
(Assignee)

Comment 9

18 years ago
When the dtd sizes got moved back into the xul file
it looks like you forgot the 9 size.
Can you add it in now that you are doing the new UI for fonts.
Assignee: matt → erik
Status: ASSIGNED → NEW

Updated

18 years ago
Status: NEW → ASSIGNED
OS: Mac System 8.5 → All

Updated

18 years ago
Target Milestone: M15 → M16

Comment 10

18 years ago
Ben, thanks for the updates to the font prefs. Would you also be willing to take
this one on?
Assignee: erik → ben
Status: ASSIGNED → NEW

Updated

18 years ago
Target Milestone: M16 → M18
pardon the spam: beta1 is long gone...removing this keyword. will soon replace
w/nsbeta2...
Keywords: beta1
what sizes do we want? 8, 9, 10? anything smaller? 
Status: NEW → ASSIGNED

Comment 13

18 years ago
9, 10, etc. 8 is too small.

Comment 14

18 years ago
There is a partial workaround now using the View|Reduce Text Size menu option.

Comment 15

18 years ago
Move to M20 target milestone.
Target Milestone: M18 → M20
any chance of this getting fixed for beta3?
Keywords: 4xp, nsbeta3
Whiteboard: [PDT-]

Comment 17

18 years ago
Nav triage team: Reassigning to Matt; [nsbeta3+]; P4
Assignee: ben → matt
Status: ASSIGNED → NEW
Keywords: relnote → relnote3
Priority: P3 → P4
Whiteboard: [nsbeta3+]
(Assignee)

Comment 18

18 years ago
i have a fix for this.
just need a reviewer.  Just adding some xul
Whiteboard: [nsbeta3+] → [nsbeta3+] fix in hand. need review
(Assignee)

Comment 19

18 years ago
fixed
reviewed by mcafee
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
vrfy fixed, yay! 2000.09.15.08/9 opt comm bits on linux, mac and winnt.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.