If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

onchange event not raised on drag and drop into input text

RESOLVED DUPLICATE of bug 128066

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 128066
12 years ago
12 years ago

People

(Reporter: carlos, Unassigned)

Tracking

({qawanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

When you drop some text into an input type=text the onchange event isn't fired
as when you type it

Reproducible: Always

Steps to Reproduce:
1.Insert in a page an input type=text: <input type="text"
onchange="javascript:alert('event raised');">
2. Open the file
3. Drag some text and drop it into the textbox
4. unfocus the textbox


Actual Results:  
The alert doesn't show

Expected Results:  
You should see the alert

Comment 1

12 years ago
Please recheck this bug against a recent nightly build[1] to verify that the
behavior still exists and post the results here.

Also, please supply a testcase to help others verify this behavior.

Thanks.

[1] ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla1.8/
Keywords: qawanted

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 128066 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.