Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 307821
12 years ago
12 years ago

People

(Reporter: Matti, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050910 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050910 SeaMonkey/1.1a

Ctrl+U shows lots of details but there's nothing on the screen.

Reproducible: Always

Comment 1

12 years ago
Think this Site is using some Frames, so this was probably an Duplicate for
fixed Bug 307821. First Build with fix in was Creature Tinderbox-Build 2005091010. 

Matti, can you try it again with an new Build and mark this as
resolved=duplicate if it is one?

Updated

12 years ago
Version: Other Branch → Trunk
(Reporter)

Comment 2

12 years ago
Works now.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050913
SeaMonkey/1.1a
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

*** This bug has been marked as a duplicate of 307821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.