Downloaded Files Being Placed into History

VERIFIED DUPLICATE of bug 23734

Status

()

Core
Document Navigation
P3
major
VERIFIED DUPLICATE of bug 23734
19 years ago
10 years ago

People

(Reporter: mrMark, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When a user visits a page which has files to download and selects one of the
links, the file downloads correctly, if the user then clicks on a link on that
page, going to another page, then clicks back, Mozilla wants to download the
file again.

In steps:

1. Go to: http://www.mirc.com/get.html
2. Select one of the mirror downloads.
3. Mozilla will download the file.
4. Click on one of the navigation links
5. Click Back, Mozilla will ask to download the file from step 2 again

The back should go to step one.

My apologizes if this is a duplicate of 18038, wasn't sure if it's exactly the same.

Used Build ID: 2000030516

Comment 1

19 years ago
it may be a dupe of an earlier bug. for now I'm just adding it to the big list we are making at bug 29604 - too many things are 
being added to SH
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Hardware: PC → All
Status: NEW → ASSIGNED

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 23734 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.