Link Focus rectangle is drawn incorrectly

RESOLVED DUPLICATE of bug 303264

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 303264
13 years ago
13 years ago

People

(Reporter: sendmail.to, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050913 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050913 Firefox/1.4

Open http://www.mozilla.org/projects/ and click on the Mozilla logo in the upper
left corner. Stay on the left Mouse Key to have a longer look on the focus
rectangle. The Rectangle is too big, and has no borderline on the left side.

Reproducible: Always



Expected Results:  
Draw it like Firefox 1.0.6

*** This bug has been marked as a duplicate of 303264 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Link Focus rectangle is drawn incorrectly → Link Focus rectangle is drawn incorrectly
You need to log in before you can comment on or make changes to this bug.