New (Browser) Window position is shifted down

VERIFIED DUPLICATE of bug 218214

Status

()

VERIFIED DUPLICATE of bug 218214
13 years ago
11 years ago

People

(Reporter: gyuen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I have my Firefox browser window on OS X sized from the top of the screen to the
bottom. Whenever I create a New Window, it's vertical position is shifted down
by the title bar height. Part of the new window is then obscured by the dock and
I have to move it back. 

Reproducible: Always

Steps to Reproduce:
1. Open up Firefox
2. select New Window
3. It's vertical position is shifted down

Actual Results:  
vertical position changed

Expected Results:  
vertical position should not change
(Reporter)

Comment 1

13 years ago
This happens only when the Firefox window is at the top of screen. If it is
shifted down by the title bar height, new windows are created with the same
vertical position. 

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 218214 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.