mwgdna.com - secure pages fail without ssl2 support

VERIFIED FIXED

Status

Tech Evangelism Graveyard
German
P2
normal
VERIFIED FIXED
12 years ago
3 years ago

People

(Reporter: Patrick Fey, Unassigned)

Tracking

Details

(Whiteboard: ssl2, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6

ecom.mwgdna.com - secure pages fail without ssl2 support. Site should upgrade.
See bug 307271 for details.

Reproducible: Always

Steps to Reproduce:
1. Disable ssl2 support.
2. Open site in browser.

Actual Results:  
You should see an error 'Alert' stating: "You
cannot connect to .... because SSL version 2 is disabled."

Expected Results:  
You see the site.
(Reporter)

Updated

12 years ago
Blocks: 307271
Whiteboard: ssl2

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P2
(Reporter)

Comment 1

11 years ago
WFM now, resolving -> fixed
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

9 years ago
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.