np.edu.sg - pages fail without ssl2 support

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
Other
P2
normal
VERIFIED WORKSFORME
13 years ago
3 years ago

People

(Reporter: Patrick Fey, Unassigned)

Tracking

Details

(Whiteboard: ssl2, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6

mel.np.edu.sg - pages fail without ssl2 support. Site should upgrade. See bug
307271 for details.

Reproducible: Always

Steps to Reproduce:
1. Disable ssl2 support.
2. Open site in browser.

Actual Results:  
You see an error 'Alert' stating: "You
cannot connect to .... because SSL version 2 is disabled."

Expected Results:  
You see the site.
(Reporter)

Updated

13 years ago
Blocks: 307271
Whiteboard: ssl2

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P2

Comment 1

13 years ago
Status: NEW -> RESOLVED
Resolution: --- -> WORKSFORME

This WFM now.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 2

13 years ago
This has reverted to being broken. Perhaps they have a collection of servers, and some of them have SSL3/TLS1 support and some don't?
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Updated

12 years ago
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago12 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.