intuit.com - pages fail without ssl2 support

VERIFIED INVALID

Status

P2
normal
VERIFIED INVALID
14 years ago
4 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ssl2, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6

ime.intuit.com - pages fail without ssl2 support. Site should upgrade. See bug
307271 for details.

Reproducible: Always

Steps to Reproduce:
1. Disable ssl2 support.
2. Open site in browser.

Actual Results:  
You see an error 'Alert' stating: "You
cannot connect to .... because SSL version 2 is disabled."

Expected Results:  
You see the site.
(Reporter)

Updated

14 years ago
Blocks: 307271
Whiteboard: ssl2

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P2

Comment 1

11 years ago
Resolving INVALID. The site doesn't work regardless of the ssl2 setting.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.