only in FF1.5b1; using UTF8 encoding in url if page is in encoding CP1250

RESOLVED DUPLICATE of bug 284474

Status

()

defect
RESOLVED DUPLICATE of bug 284474
14 years ago
14 years ago

People

(Reporter: feshi, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I have page (www.feshi.com, look at images with name of article) in CP 1250 (i
didnt try other encodings) encoding and URLs on that page (<img>) contains
characters from this encoding but FF sends me request with UTF8 encoding.
This happens only in FF 1.5beta1, in FF 1.0.6 its acting normaly

Reproducible: Always

Steps to Reproduce:
1. use CP1250 encoding in URL

Actual Results:  
bad encoding in request

Expected Results:  
send request in last response's encoding
(Reporter)

Updated

14 years ago
Version: unspecified → 1.5 Branch

*** This bug has been marked as a duplicate of 284474 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.