If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When trying to fill in web forms, the Find on This page toolbar pops up and text is automatically written into it. Constant shutting down of the toolbar does not fix the problem.

RESOLVED DUPLICATE of bug 258285

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 258285
12 years ago
9 years ago

People

(Reporter: Connie Brauer, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When trying to fill in some web forms, the Find on This page toolbar pops up and
text is automatically written into it. Constant shutting down of the toolbar
does not fix the problem.

Reproducible: Sometimes



Expected Results:  
No Find toolbar should pop up and catch the text.

Updated

12 years ago
Assignee: general → nobody
Component: Bugzilla-General → Find Toolbar / FastFind
Product: Bugzilla → Firefox
QA Contact: default-qa → fast.find
Version: unspecified → 1.0 Branch

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.