Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: kontakt, Unassigned)

Tracking

1.8 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050910 Firefox/1.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050910 Firefox/1.4

I downloaded and installed jre 1.5.0 Update 4.
Then I created a symlink in /usr/local/firefox/plugins to the
libjavaplugin_nscp.so from the java plugins directory.
But it doesn´t work, an about:plugins also doesn´t show anything about a java plugin

Reproducible: Always
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → 1.8 Branch
Summary: Java plugin isn´t found → Java plugin isn't found

Comment 1

13 years ago
The symbolic link needs to point to libjavaplugin_oji.so, not
libjavaplugin_nscp.so. http://plugindoc.mozdev.org/linux.html#Java 

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.