Resize Images with Text on Control +

RESOLVED DUPLICATE of bug 4821

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 4821
12 years ago
12 years ago

People

(Reporter: Kendall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I use a Laptop with a high resolution monitor (1920x1200) which I keep at the
highest resolution because I like the extra space (good for image editing).
However, to comfortably read the text on some websites (cnn.com,groklaw.net) I
use Control + to adjust the text. Unfortunately on some sites (particularly
cnn.com) the layout and images become jumbled when I do this. So it would be
really super if the layout and images also proportionally enlarged (since
otherwise I have to squint to read any text the might be on the image). 

Reproducible: Always

Steps to Reproduce:
NA

Comment 1

12 years ago
Dup of bug 4821, but try the "zoom layout" bookmarklet as a workaround.

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.