crashes on load of new window

VERIFIED DUPLICATE of bug 30626

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 30626
19 years ago
18 years ago

People

(Reporter: matt, Assigned: travis)

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
DocumentViewerImpl::Init(DocumentViewerImpl * const 0x03d522f0, void * 
0x00000000, nsIDeviceContext * 0x00000000, const nsRect & {...}, 
nsScrollPwreference nsScrollPreference_kAuto) line 487 + 27 bytes
nsDocShell::SetupNewViewer(nsDocShell * const 0x03c2d8f0, nsIContentViewer * 
0x03d522f0) line 2025 + 87 bytes
nsWebShell::SetupNewViewer(nsWebShell * const 0x03c2d8f0, nsIContentViewer * 
0x03d522f0) line 813 + 13 bytes
nsDocShell::CreateContentViewer(nsDocShell * const 0x03c2d8f0, const char * 
0x0012fc54, int 0, nsIChannel * 0x03d78ee0, nsIStreamListener * * 0x0012fc94) 
line 1895 + 21 bytes
nsWebShell::DoContent(nsWebShell * const 0x03c2d9e0, const char * 0x0012fc54, 
int 0, const char * 0x10085580 gCommonEmptyBuffer, nsIChannel * 0x03d78ee0, 
nsIStreamListener * * 0x0012fc94, int * 0x0012fc38) line 1643 + 38 bytes
nsDocumentOpenInfo::DispatchContent(nsIChannel * 0x03d78ee0, nsISupports * 
0x00000000) line 389 + 109 bytes
nsDocumentOpenInfo::OnStartRequest(nsDocumentOpenInfo * const 0x03d78fc0, 
nsIChannel * 0x03d78ee0, nsISupports * 0x00000000) line 252 + 16 bytes
nsResChannel::OnStartRequest(nsResChannel * const 0x03d78ee4, nsIChannel * 
0x03d78b80, nsISupports * 0x00000000) line 574
nsFileChannel::OnStartRequest(nsFileChannel * const 0x03d78b84, nsIChannel * 
0x03d787d0, nsISupports * 0x00000000) line 438
nsOnStartRequestEvent::HandleEvent(nsOnStartRequestEvent * const 0x03d79d10) 
line 203
nsStreamListenerEvent::HandlePLEvent(PLEvent * 0x03d79ba0) line 97 + 12 bytes
PL_HandleEvent(PLEvent * 0x03d79ba0) line 556 + 10 bytes
PL_ProcessPendingEvents(PLEventQueue * 0x03b33ef0) line 501 + 9 bytes
_md_EventReceiverProc(HWND__ * 0x006109a6, unsigned int 49350, unsigned int 0, 
long 62078704) line 1011 + 9 bytes
USER32! 77e71820()
03b33ef0()
(Assignee)

Comment 1

19 years ago
Marking as dup.

*** This bug has been marked as a duplicate of 30626 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Adding crash keyword
Keywords: crash

Comment 3

18 years ago
Verified dupe; same stack trace.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.