printing cingular bill only prints first two pages

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: jud, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
When trying to print my cingular wireless bill (generally 10 to 20 pages long)
only the first two pages of the bill actually print. The print status bar (OS
native) only shows two pages printing. If I save the bill out to file, then open
it up in Safari and print it from there, everything is fine.

I saw this in a DeerPark alpha 2 build, as well as the FFox 1.5 beta.

Comment 1

13 years ago
This is probably a dupe of 192129
(Reporter)

Comment 2

13 years ago
still seeing this with 1.5 final.

Updated

12 years ago
Component: General → Printing
Product: Firefox → Core
Version: unspecified → 1.8 Branch
Assignee: nobody → printing
QA Contact: general
(Reporter)

Comment 3

12 years ago
not seeing this anymore. 1.5.0.3 OSX
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 4

12 years ago
Since the code that fixed this is unknown, this is a WORKSFORME. Resolving newly.

Note: Since this is a "Core" issue, it would be appropriate to check it for a Fx nightly and possibly SeaMonkey before resolving. Judson, could you do that and report back? I will hold resolving a while to wait for your feedback...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 5

12 years ago
I'm not plugged into nightlies unfortunately. If I get a chance, I'll pull one down, but I'm on the Firefox auto-update train :-).

Comment 6

12 years ago
Since there has been no reply to comment #4 & #5 ==> WORKSFORME. 

Could you please download a recent version or nightly build from <http://www.mozilla.org/releases/nightly.html>, and then let us know if you still see this problem? If so feel free to report back and ask for the bug to be reopened.

Many thanks, Cigno
Status: REOPENED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.