Closed Bug 309811 Opened 14 years ago Closed 14 years ago

Installer creates Mozilla folder even if no icons selected

Categories

(Firefox :: Installer, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 245392

People

(Reporter: bug, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

On the windows installer when the options to set up shortcuts are all unticked.
The installer still creates a mozzila folder in the start menu with no icons. If
no icons 'In my Start Menu Programs folder' is unselected then should the folder
be created

Reproducible: Always

Steps to Reproduce:
1. Run installer
2. Select custom build
3. Unselect all 3 options in the set up shortcuts screen
4. complete install

Actual Results:  
The installer completes and creates a mozilla folder in the shortcuts menu

Expected Results:  
No folder created in the shortcuts menu

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.