HTTP-Redirect doesn't work as expected from other browsers

VERIFIED DUPLICATE of bug 30783

Status

P3
normal
VERIFIED DUPLICATE of bug 30783
19 years ago
14 years ago

People

(Reporter: mozilla, Assigned: cbegle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.10 i686; en-US) Mozilla/m13
BuildID:    2000022916

This URL redirects (via HTTP-Redirect) to another server. This is done but the
URL in the input field (location bar) doesn't change.



Reproducible: Always
Steps to Reproduce:

Comment 1

19 years ago
This is a duplicate of 30783


*** This bug has been marked as a duplicate of 30783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
yup
verifed dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.