degener-verlag.com - the necessary buttons on this homepage are not shown

RESOLVED FIXED

Status

Tech Evangelism Graveyard
German
RESOLVED FIXED
12 years ago
3 years ago

People

(Reporter: Franz von Recum, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.12) Gecko/20050915
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.12) Gecko/20050915

there are several buttons on this homepage to select and continue

Reproducible: Always

Actual Results:  
since no buttons are shown you can't continue

Expected Results:  
a selection of further pages should be possible,
this works fine with Internet Explorer 6

Comment 1

12 years ago
Error: tmpnav.layers has no properties
Source File: http://www.degener-verlag.com/js/ComplexNavLevelObjekt.js
Line: 77

Not a Firefox bug --> Tech Evangelism
Assignee: nobody → german
Component: General → German
Product: Firefox → Tech Evangelism
QA Contact: general → german
Summary: the necessary buttons on this homepage are not shown → degener-verlag.com - the necessary buttons on this homepage are not shown

Comment 2

10 years ago
I definitely don't see the problem in comment 1 any more, so FIXED.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.